Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with loop For
20-05-2013, 09:53 AM, (This post was last modified: 20-05-2013, 09:57 AM by latcakir.)
#4
RE: Problem with loop For
(28-03-2013, 05:49 AM)plautz Wrote: Hello,

My first post here, so excuse-me if it is in wrong area.

I'm trying to port code from arduino to pinguino, but without success.

The code is to control a sound module (WTV020-SD-16P) with simple commands.

The code is attached and when I try to compile with pinguino it says that an error during compilations happens.

The problem seems to be on function SendCommand (between lines 54 and 78) and the file Wtv020sd16p.h, because if these are commenteds is possible to compile the code.

Any ideas?

Thanks in advance and sorry for my bad english (I'm from Brasil).

Regards.


Open the file in Wtv020sd16p.zip
WTV20SDBreakout \ examples \ Wtv020sd16pExample \ Wtv020sd16pExample.ino file.
Replace the parts as Wtv020sd16p.h WTV20SDBreakout.h. use CTRL + F for it.

Changed file is attached.


Attached Files
.zip   Wtv020sd16pExample.zip (Size: 736 bytes / Downloads: 7)
Reply


Messages In This Thread
Problem with loop For - by plautz - 28-03-2013, 05:49 AM
RE: Problem with loop For - by regis - 29-03-2013, 11:13 AM
RE: Problem with loop For - by plautz - 29-03-2013, 02:17 PM
RE: Problem with loop For - by latcakir - 20-05-2013, 09:53 AM
RE: Problem with loop For - by plautz - 21-05-2013, 09:24 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)