Poll: Am I an idiot?
Yes
You shouldn't have been messing
Hacking is the spirit of Pinguino
[Show Results]
 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
me + ubw32 = killed pinguino32
13-03-2012, 04:02 PM,
#11
RE: me + ubw32 = killed pinguino32
I will be up and running again soon (hopefully).

My pickit 3 has just arrived an I have just ordered the ICSP adapter.

I have not been idle while I have been sans pinguino, I have been studying the assembly language and interrupt methodology. At least now I can't kill it with my experimentations from this point forward.

Supposedly anyway.
Boards:
Arduino uno full, 2009 barebones
* Arduino version: 1.0.3 beta
* Processing version: 2.-0a4
PIC32-Pinguino MX440F rev. c
* Pinguino version: svn latest x.3
STM32F-Discovery
Arduino shields:
W5100 Ethernet and SD
OS: ubuntu 12.10 64 bit
Reply
14-03-2012, 02:35 PM,
#12
RE: me + ubw32 = killed pinguino32
All programmed, and blink is running merrily.

\o/

*** I must remember to add power to the board to program it ***
Boards:
Arduino uno full, 2009 barebones
* Arduino version: 1.0.3 beta
* Processing version: 2.-0a4
PIC32-Pinguino MX440F rev. c
* Pinguino version: svn latest x.3
STM32F-Discovery
Arduino shields:
W5100 Ethernet and SD
OS: ubuntu 12.10 64 bit
Reply
14-03-2012, 06:13 PM,
#13
RE: me + ubw32 = killed pinguino32
Welcome back !


(14-03-2012, 02:35 PM)gregoryfenton Wrote: All programmed, and blink is running merrily.

\o/

*** I must remember to add power to the board to program it ***

It is easier to complain than it is to do, but it is better to do than it is to complain.
Reply
14-03-2012, 06:17 PM,
#14
RE: me + ubw32 = killed pinguino32
Thank you Regis, I am just trying to find out how to use the programmer to go function in my pickit 3 as I have read that using the programmer to go button without it having a valid image will permanently render your pic32 unusable and the button is rather large.

As always in these matters "google is your friend", except google is being mean to me today and giving me no useful information.

I have missed that little flashing green light Tongue
Boards:
Arduino uno full, 2009 barebones
* Arduino version: 1.0.3 beta
* Processing version: 2.-0a4
PIC32-Pinguino MX440F rev. c
* Pinguino version: svn latest x.3
STM32F-Discovery
Arduino shields:
W5100 Ethernet and SD
OS: ubuntu 12.10 64 bit
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)