Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
upload to 18f4550
10-04-2013, 03:34 AM,
#1
upload to 18f4550
Traceback (most recent call last):
File "wxgui\pinguino.pyo", line 429, in OnUpload
File "wxgui\uploader\uploader.pyo", line 101, in __init__
File "wxgui\uploader\uploaderVSC.pyo", line 265, in writeHex
File "wxgui\uploader\uploader.pyo", line 56, in getDevice
File "usb\legacy.pyo", line 333, in busses
File "usb\legacy.pyo", line 329, in __init__
File "usb\core.pyo", line 846, in find
ValueError: No backend available
Traceback (most recent call last):
File "wxgui\pinguino.pyo", line 429, in OnUpload
File "wxgui\uploader\uploader.pyo", line 101, in __init__
File "wxgui\uploader\uploaderVSC.pyo", line 265, in writeHex
File "wxgui\uploader\uploader.pyo", line 56, in getDevice
File "usb\legacy.pyo", line 333, in busses
File "usb\legacy.pyo", line 329, in __init__
File "usb\core.pyo", line 846, in find
ValueError: No backend available

this is a simple pde which works in x.3 my machine win7 64bit
Reply
10-04-2013, 12:50 PM,
#2
RE: upload to 18f4550
The forum's crystal ball is in for servicing, so you'll need to help us out with more information...

Operating system?
IDE version?
Python version?
libusb version?

Without the above information, I'd guess that either libusb is not installed or the wrong version is installed.
Reply
10-04-2013, 02:39 PM,
#3
RE: upload to 18f4550
(10-04-2013, 12:50 PM)Pinguino Wrote: The forum's crystal ball is in for servicing, so you'll need to help us out with more information...

Operating system?
IDE version?
Python version?
libusb version?

Without the above information, I'd guess that either libusb is not installed or the wrong version is installed.
Win 7 64 bit
X.4
2.6
Libusb for win 7 64 bit
Reply
11-04-2013, 01:04 AM,
#4
RE: upload to 18f4550
(10-04-2013, 02:39 PM)derf158 Wrote:
(10-04-2013, 12:50 PM)Pinguino Wrote: The forum's crystal ball is in for servicing, so you'll need to help us out with more information...

Operating system?
IDE version?
Python version?
libusb version?

Without the above information, I'd guess that either libusb is not installed or the wrong version is installed.
Win 7 64 bit
X.4
2.6
Libusb for win 7 64 bit
figured it out had to run pinguino as administrator working great so far.
Reply
13-04-2013, 11:23 AM,
#5
RE: upload to 18f4550
IDE X.4, yes, but which revision?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)