Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Initial Power-on Issue
29-08-2013, 06:45 PM, (This post was last modified: 30-08-2013, 01:22 PM by Pinguino.)
#1
[Solved] Initial Power-on Issue
This is going to sound stupid, but I'm doing something fundamentally wrong.

Steps already taken
- got Pinguino IDE running, tried to compile blink.pde:
Board: PIC32 Pinguino OTG
Proc: 32MX440F256H
File: C:\Users\David\Desktop\Pinguino IDE\examples\01.Basics\Blink\Blink.pde
compiling...
error while linking C:\Users\David\Desktop\Pinguino IDE\examples\01.Basics\Blink\Blink.o
You can review the file stdout (F8) for more information.

stdout says:
if exist C:\Users\David\Desktop\Pinguino IDE\source\main32.o @del C:\Users\David\Desktop\Pinguino IDE\source\main32.o

if exist C:\Users\David\Desktop\Pinguino IDE\source\main32.elf @del C:\Users\David\Desktop\Pinguino IDE\source\main32.elf

if exist C:\Users\David\Desktop\Pinguino IDE\source\main32.hex @del C:\Users\David\Desktop\Pinguino IDE\source\main32.hex

if exist C:\Users\David\Desktop\Pinguino IDE\p32\obj\non-free\processor.o @del C:\Users\David\Desktop\Pinguino IDE\p32\obj\non-free\processor.o

make: *** [copy] Error 1

Does anybody know what's wrong?

Secondly, just received PIC32-OTG, connect USB to Windows 8 laptop.
green LED blinking, red LED on.
No indication that I need to install a driver for the board.

Does anybody know what's wrong?

Thanks for your patience with a power-on newbie.
- David.
Reply
30-08-2013, 12:53 AM,
#2
RE: Initial Power-on Issue
Solved. There was a space in the name of the folder on the laptop.
Reply
30-08-2013, 01:21 PM,
#3
RE: Initial Power-on Issue
Thanks for posting the solution!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)