Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi from France
29-06-2016, 05:31 PM,
#1
Hi from France
Hi,

I discover Pinguino this day, and i will try it Wink
And i still have some pic16f, and i will use & test them.
I am using Debian, but i can't install pingduino IDE, it's blocking here : 

Code:
------------------------------------------------------------
Pinguino IDE Installation Script
Regis Blanchot - rblanchot@pinguino.cc
Last update 09-05-2016
------------------------------------------------------------
Host is a 64-bit GNU/Linux.
Which release of Pinguino do you want to install ?
1) Stable  (default)
2) Testing
>1
Which compiler(s) do you want to install ?
1) none of them (default)
2) SDCC (PIC18F) only
3) XC8 (PIC16F and PIC18F) only
4) GCC (PIC32MX) only
5) SDCC and XC8 (PIC16F and PIC18F) only
6) all (SDCC, XC8 and GCC)
>6
Downloading packages ...
* stable/pinguino-ide.deb package
* stable/pinguino-libraries.deb package
* pinguino-linux64-sdcc-mpic16.deb package
* xc8-v1.36-full-install-linux-installer.run package
* pinguino-linux64-gcc-mips-elf.deb package


Installing packages ...
* pinguino-ide.deb package
chmod: impossible d'accéder à '/opt/pinguino/p32/bin': Aucun fichier ou dossier de ce type
* pinguino-libraries.deb package......................]
* pinguino-linux64-sdcc-mpic16.deb package............]
* xc8-v1.36-full-install-linux-installer.run package..]
^C

See you on the forum.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)